Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000106proaudio-overlaymedia-soundpublic2010-11-16 07:222011-03-04 11:38
Reporternilekurt 
Assigned Toproaudio-devs 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0000106: jack-audio-connection-kit-1.9.6 ebuild does not configure with alsa support.
Descriptionjack-audio-connection-kit-1.9.6 ebuild does not add alsa to the configuration flags of woc. It also does not provide a use flag for optionally enabling alsa.

Without the this support jackd will claim "unknown driver" when attempting to use alsa.
Additional InformationI have included a patch to fix this. It adds an alsa use flag, moves alsa-lib from rdepend to depend and configures accordingly.

It builds and works as expected with -alsa (and alsa-lib removed).
TagsNo tags attached.
ebuild Versionjack-audio-connection-kit-1.9.6
Platformx86_64
Attached Filespatch file icon jack-audio-connection-kit-1.9.6.patch [^] (865 bytes) 2010-11-16 07:22 [Show Content]

- Relationships

-  Notes
User avatar (0000128)
keenblade (administrator)
2010-11-16 16:09

nilekurt, thanks. applied in overlay.

- Issue History
Date Modified Username Field Change
2010-11-16 07:22 nilekurt New Issue
2010-11-16 07:22 nilekurt Status new => assigned
2010-11-16 07:22 nilekurt Assigned To => proaudio-devs
2010-11-16 07:22 nilekurt File Added: jack-audio-connection-kit-1.9.6.patch
2010-11-16 16:09 keenblade Note Added: 0000128
2010-11-16 16:09 keenblade Status assigned => resolved
2010-11-16 16:09 keenblade Resolution open => fixed
2011-03-04 11:38 evermind Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker